Back to overview
Resolved

Flexis backend is degraded

Aug 24, 2026 at 7:33am UTC
Affected services
Flexis backend

Resolved
Aug 24, 2026 at 9:09am UTC

Flexis backend recovered.

Updated
Aug 24, 2026 at 9:00am UTC

Flexis backend is degraded.

Updated
Aug 24, 2026 at 7:42am UTC

Flexis backend recovered.

Created
Aug 24, 2026 at 7:33am UTC

Flexis backend is degraded.